Geneagrapher 0.2-r1 Released

Python 2.6 was released less than a week ago. This Geneagrapher release slightly changes an installation-related file to enable installation on machines running Python 2.6 that have not yet installed Python setuptools.

The Geneagrapher features in this release are identical to those in version 0.2, so interested parties are recommended to read the Geneagrapher 0.2 release announcement for more information on the package.

If you have successfully installed Geneagrapher 0.2, there is no need to install version 0.2-r1.

Leave a public comment